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1 Introduction

Thank you for purchasing Speed-Quote Walgreens Edition!

Speed-Quote was designed to be easy to use, but still has many powerful features. By following these
instructions, you should be up and running in very little time.

We hope you enjoy using Speed-Quote Walgreens Edition!

1.1 Notices

Here are a couple of things you should note before proceeding.

Special Tip! These comments provide extra information and useful tips for working with
Speed-Quote Walgreens Edition.

Warning! These comments contain important warning information. Always read these
comments before proceeding!

Speed-Quote automatically saves while you work, so you need not take any special action. If you want
to force Speed-Quote to save any changes you've made to a product immediately, just click on the
products drop-down menu.

If you've read this manual and still have questions or problems, please contact us.

1.2 Contact information

Apptastic Software Inc.
5369 Canotek Road, Suite 3
Ottawa, Ontario
Canada
K1J 9J3

Website: www.speed-quote.com
Email: support@apptastic.com

Phone:   (613) 748-7066

2 Installation

Speed-Quote Walgreens Edition requires a default printer. If you have printed from your computer, you
probably already have a default printer. If it is a new computer or you have just changed printers, you
must insure that a default printer is set.

To set a default printer:

1. Click on the Start button.
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2. Click Settings.
3. Select Control Panel.
4. From the Control Panel window, double click on the Printers folder.
5. In the Printers window, click once on the icon for the printer you normally use (in order to

highlight it).
6. Click on the File menu at the top of the Printers window.
7. Click on the Set As Default option.

2.1 Installing from CD-ROM

When you insert the Speed-Quote CD, the install program should start automatically. Simply select the
Install option to proceed.

If Speed-Quote installer does not start automatically, you will need to follow these steps:

1. Insert the Speed-Quote CD-ROM in your CD-ROM drive.
2. Double click on the My Computer icon.
3. Double click on the CD-ROM drive icon (probably drive D: or E: ), and a window should open.
4. In the new window, look for the icon called SETUP (it looks like a small computer) and double
click it.
5. Follow the installation instructions on-screen.

If the program does not install properly, please refer to the Troubleshooting instructions.

2.1.1 Troubleshooting

On some systems, we have found that certain anti-virus software causes conflicts with the installation
program. If you are experiencing problems with the Speed-Quote setup program, we suggest disabling
any anti-virus programs.

1. Before disabling the anti-virus software, you should use the 'Shut Down' procedure to restart the
computer (see your Windows instructions for more information).

2. Once Windows has re-booted, shut down your virus checking software (see your anti-virus
software manual for more information).

3. Run the Speed-Quote installation program again.
4. Once Speed-Quote is installed, re-start your virus checking software (see your anti-virus

software manual for more information).
5. If the steps above do not fix your installation problems, please contact Apptastic Software.

2.2 Running

Now that you have installed the Speed-Quote Walgreens Edition software, it is time to start using the
program!

To run Speed-Quote, double click on the Speed-Quote Walgreens Edition icon on the desktop.

Alternatively, you can run the program as follows:

1. Click on the Windows Start button.
2. Move the mouse up to the Programs group.
3. Slide the mouse over to the Speed-Quote Walgreens Edition folder.
4. Click on the Speed-Quote Walgreens Edition menu option.
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2.3 Registration

After purchasing Speed-Quote Walgreens Edition you will receive an activation password by e-mail
within 24 hours. The first time you run Speed-Quote you will be asked to enter the company
information and password found at the bottom of this e-mail.

Type the company information and password exactly as they appear in the registration e-mail, making
sure to use the same upper and lower case letters (for example, "Apptastic Software" is different than
"apptastic software"). Once you have entered all the information, click the Register button.

You will now be asked to accept the End User License Agreement in order to proceed. Checkmark "I
have read and agree to the terms and conditions of the End User License Agreement", and click the
Accept button.

You only need to register when you install the software, so once this step is complete you are ready to
begin using Speed-Quote Walgreens Edition.

Warning!  Please note that Apptastic Software respects your privacy, and we do not sell or
trade your personal or company information.

2.4 Initial internet update

The first time you run the program it must check for internet updates. Click the Update button to
proceed.

Please refer to Updating Speed-Quote for more information about internet updates.

Warning! It is very important to update Speed-Quote Walgreens Edition from the internet on a
regular basis. New versions of the Walgreens quote forms may be released, rates may change, and
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the Speed-Quote software is updated periodically. By doing internet updates you will insure that your
copy of Speed-Quote always has the latest quote forms, software, and rates.

2.5 Create first database

The program will ask you to create an initial database.

If you are a manufacturer or factory, you will probably only require one database (ie. all items will be
entered into this database).  If you are a sales agency or have many product lines, you may want one
database for each manufacturer or line you represent.

The creation of multiple databases will be explained later.  For now, enter either your company name
(for manufacturers) or the company name of one of the lines you represent (for sales agencies).

Once you have entered the database name click the Create Database button.

3 Tutorial

Speed-Quote Walgreens Edition was designed to be easy to use, but still has many powerful features.

To help you begin creating quotes as quickly as possible, we've provided this tutorial. By following the
steps of the tutorial, you should gain a good overview of the features of Speed-Quote and be up and
running swiftly.

3.1 Starting

To run Speed-Quote, double click on the Speed-Quote Walgreens Edition icon on the desktop.

Alternatively, you can run the program as follows:

1. Click on the Windows Start button.
2. Move the mouse up to the Programs group.
3. Slide the mouse over to the Speed-Quote Walgreens Edition folder.
4. Click on the Speed-Quote Walgreens Edition menu option.

3.1.1 Automatic updates

Speed-Quote Walgreens Edition will periodically remind you to update from the internet. When a
specified amount of time has elapsed since the last update, the following reminder window will appear:
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Click the Update button to proceed with the internet update immediately (recommended), or you can
click Cancel. If you choose to cancel the update, you will be presented with the option to schedule
another reminder:

Select a reminder option, and click the OK button. The interval for the last reminder option (as shown
above "Remind me in 7 days") can be modified using the preferences settings within Speed-Quote. For
example, if the reminder interval in the preferences was set to 3 the last option in the window above
would be "Remind me in 3 days".

Please refer to Updating Speed-Quote for more information about internet updates.

Warning! It is very important to update Speed-Quote Walgreens Edition from the internet on a
regular basis. New versions of the Walgreens quote forms may be released, rates may change, and
the Speed-Quote software is updated periodically. By doing internet updates you will insure that your
copy of Speed-Quote always has the latest quote forms, software, and rates.

3.1.2 Selecting a database

Speed-Quote will now ask you to select which database you would like to use (as seen below). This
window is the first one you'll see after logging in to Speed-Quote, and is also available from the File
menu within the program. If you have not yet created an initial database, see the installation chapter for
instructions to create first database.
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To select a database:

1. Select one of the available databases. You may click on a database to select it, or use the
keyboard arrow keys to move up and down the list.

2. Click the Use Selected Database button (or press the Enter key on the keyboard).

You will also see the Create New Database button at the bottom right of the window. Click this button
if you wish to create additional databases.

3.2 Creating master products

The main screen of Speed-Quote Walgreens Edition always starts by displaying the Master Entry
Sheet (as shown below).

Warning! The Master Entry Sheet is very important, since it is used as the basis for all other
quotes. By completely filling in the fields on the Master Entry Sheet, you will avoid hassles later when
you create Walgreens products.
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Information is entered into Speed-Quote by creating products for the Master Sheet. Once this step is
complete, making products for Walgreens becomes quick and easy!

3.2.1 Create new product

 To create a new product on the Master Entry Sheet, press the Create New Product button on
the main toolbar. Alternatively, you can also select this option from the Edit menu.

Type a model number to identify the product. Optionally, you can also enter a dash code. Each product
must have a unique model number and dash code combination, and this information cannot be
changed once the product is created.

For example, you could only have one product in your database with a model number of "12345"
without using a dash code. Using dash codes, however, you could have multiple products with a model
number of "12345" accompanied by extra dash code information. For example, you could have "12345
: Red", "12345 : Blue", and "1234 : 001" all in the same database.

Speed-Quote will warn you if you try to create a product with a model number and dash code that
already exists in the current database.
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Once you have typed a unique model number (and optionally a dash code) for this product, click the
Create Product button (or press the Enter key on your keyboard).

3.2.2 Entering information

Product information is entered in Speed-Quote by filling in the form on screen.

Warning! Speed-Quote Walgreens Edition allows you to type whatever you want in the form
fields. It is your responsibility to ensure that the information you enter is correct, or your quotes will
not be accurate.

Special Tip! If you wish, you can also use the keyboard to move around the form. To move to
the next field, press the Tab key on your keyboard. To move back to the previous field, hold down
the Shift key and press Tab. If you want to jump directly to any field on the form, use the mouse
pointer to click in the field.

3.2.2.1 UPC and EAN

To enter a UPC number, type it into the field provided. If the check digit is incorrect, Speed-Quote will
automatically correct it.

If you received this warning after typing the code (including the check digit), you should insure that the
code is correct and was not mistyped. If you type a code minus the check digit, it will also be
automatically calculated.

Special Tip! Some quote forms may provide a field that can accept varying code formats (ie.
carton UPC 12 or UPC 14). In such cases, Speed-Quote will select the appropriate format based on
the number of digits entered.

3.2.2.2 Popups

Some of the fields on Speed-Quote forms are not changed by typing in them. Instead some fields will
popup a list of options when clicked (or when you attempt to type into them).

On the Master form, for example, the field "Item Packaging" can be filled by clicking on the box and
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selecting from an option from the popup window (as seen below).

Special Tip! Popup windows will also appear any time you try to type into a popup field. If you
prefer using the keyboard, you can move up or down the popup list with the arrow keys. You can
then select the highlighted option by pressing the Enter key.

3.2.2.3 Master picture

To change pictures on the Master Sheet, simply click on the picture box. A popup menu will appear
allowing you to Load Picture, or if you already have a picture to Delete Picture.

Load Picture brings up a standard file requestor window. Speed-Quote can load pictures in BMP
(Bitmap) or JPG (Jpeg) formats. If the picture you are loading is extremely large, it can be re-sized to
save space and improve performance of the program (reducing load times for products). How pictures
are re-sized is controlled by the preferences settings.

Delete Picture will remove the picture from the Master Sheet. Unless you override the picture for a
retailer product, it will automatically use the picture of the corresponding Master product. As a result,
when you delete the picture for a Master product it will also be removed for any retailer products that
refer to it.

At the bottom of the popup menu will see the Picture Size indicated in pixels (horizontal x vertical).
Pictures with more detail print well, but will be larger and slower to send in electronic formats. To keep
picture size reasonable, you can set a preference for maximum picture resolution.

The rotate picture options allow you to correctly orient the picture.

3.2.2.4 Dimensions

Midway down the first page of the Master Entry Sheet you will find the Dimensions, Shipping and
Costing Information area (as shown below).
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You will notice that the some of the text in the dimensions is colored blue. Blue text means that this
field causes a calculation to occur. In this case, the dimensions are used to calculate the cube. The
master dimensions and quantity pieces are also used to calculate the container quantities.

The units of measurement are set using popups. As you change the measurement type, the
dimensions are automatically converted to the new units (as shown below).

You'll notice that the background color of the units boxes is light blue. This shows that the units have
been set to a default value. Speed-Quote starts with defaults set to use imperial units. These default
unit settings will be applied whenever you create a new Master product, but any changes you make
manually from that point will be used.

If you prefer to use different units of measurement, click on the unit and use the popup menu to
change it. You can then click with the right mouse button, and set the new unit as default (refer to the
Setting defaults instructions for more information). From this point on, whenever you create a new
Master product it will begin with the default units set.

Special Tip! You can use whatever units of measurement you are most comfortable with on
the Master products, as these units will be converted automatically on Walgreens products as
necessary. For example, if your Master products are in metric, but a Walgreens quote form requests
imperial, all measurements will be automatically converted.

Warning! You must always enter Master pack measurements, weight, and number of
units/master for every product. This information is used by Speed-Quote for important calculations. If
you leave these fields blank the cube, ocean freight, and landed costs may be incorrect! Even if your
item is not shipped in a master, you must still fill in these fields using your unit measurements and
weights.

3.2.2.5 Dates

Click on a date field to popup a calendar window (such as the Item Last Revised shown below).
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The date currently set will be highlighted with a blue circle. You can select another day by clicking it on
the calendar. To move to the next or previous month, click on the arrows in the top corners of the
calendar. You can also click on the name of the month (on the top blue bar of the calendar window) to
popup a month selection list. Finally, you can click the year (on the top blue bar) to set a different year.

You can change the display format of dates from the preference settings. Speed-Quote uses the
format shown above (ie. 11-May-04) unless the preferences have been set to use the Windows
regional format.

Warning! Due to the requirements of Walgreens quote forms, Speed-Quote does not support
non-western date formats (ie. the Chinese calendar).

3.2.2.6 Additional pages

The Master Entry Sheet has multiple pages (as shown below).

The raised tab shows the current page. To change to a different page, click on one of the tabs.

Special Tip! Always check forms for additional pages, and insure that information is filled in
for all of them.

3.2.2.7 Checks and circles

Some fields, such as those in the Customs Information area on the Master Entry Sheet, are selected
by a circles or checkmarks (as shown below).

To set a checkmark or circle, click on the space provided. To uncheck or uncircle, simply click again.

Just like any other field, checkmarks and circles can be set to a default.
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3.2.2.8 Addresses and contacts

From the Addresses page of the Master Entry Sheet, click on a Company or Contact field (colored
beige) to open the address or contact popup window.

As you move the mouse pointer over the address or contact listed, a yellow box appears to one side
showing you a preview.

To select an existing address or contact, click on it and choose the Use option (for example, Use
"Apptastic Software" as shown above). To quickly select an address or contact, you can also hold
down the Shift key while clicking on it.

The popup window also includes options for managing your addresses or contacts:

· Add - create a new address or contact
· Edit - change the information for an existing address or contact
· Delete - remove an existing address or contact

Special Tip!  Address and contact information in Speed-Quote is shared. This means that if
you add, delete, or edit address or contact information it will affect all Master products that refer to it.
For example if you have a rep company called "Super Reps", if you updated their street address the
change will be reflected on all Master products using "Super Reps".

3.2.2.8.1  Add new address or contact

Type a name for the company (box highlighted in red). By default the Display Name is set to the same
thing as the Company name.
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The Display Name is not used on quotes, and only appears in the address or contact popup window to
help you distinguish between options. For example, if your company had offices in New York and
Chicago you would create two addresses. For both addresses, however, the name of your company
remains the same (for example "ABC Products Ltd."). To help you distinguish between the two
addresses in the popup selection list, you can set a different Display Name for each (for example,
"ABC Products - New York" and "ABC Products - Chicago").

Special Tip!  Adding a new address or contact does not automatically assign it to a product
on the Master Entry Sheet. You still need to set the information for the Master Entry Sheet products
with the Use option.

3.2.2.8.2  Edit address or contact

Edit an existing address or contact by typing over the information shown.

Remember that address and contact information in Speed-Quote is shared. This means that when you
edit an address or contact the changes will affect all Master products that refer to it. In the example
shown below, if we set the street address to "5369 Canotek Rd" this change will appear on all Master
Entry Sheet products that use the "Apptastic - North American Office" address.
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The Display Name is not used on quotes, and only appears in the address or contact popup window to
help you distinguish between options. For example, if your company had offices in New York and
Chicago you would create two addresses. For both addresses, however, the name of your company
remains the same (for example "ABC Products Ltd."). To help you distinguish between the two
addresses in the popup selection list, you can set a different Display Name for each (for example,
"ABC Products - New York" and "ABC Products - Chicago").

Special Tip!  Editing an address or contact does not automatically assign it to a product on
the Master Entry Sheet. You still need to set the information for the Master Entry Sheet products with
the Use option.

3.2.2.8.3  Delete address or contact

When you delete an address or contact, it will be removed from the current Speed-Quote database.

Warning! Remember that address and contact information in Speed-Quote is shared. This
means that when you delete an address or contact it will be removed from all Master products that
refer to it. In the example above, the address for "XYZ Company" will be deleted from all Master
products that use this address.
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3.2.3 Selecting products

Once you have created several products, you can select a product to work with by clicking on the
Products drop-down menu at the top of the main screen.

From the drop-down list, click on a product displayed to select it. If a scroll bar appears on the right
side of the drop-down list, there are more products available than can be displayed. Scroll up and down
the product list by clicking on the up/down arrows, or by dragging the scroll bar. If you have a wheel on
your mouse, it can also be used to scroll up and down the product list.

Special Tip! You can jump to a product in the drop-down list by typing the first characters of
the model number. For example if you type the number 7, the list will jump to model numbers
beginning with a seven.

You can also sort the product list to change how products are arranged in the drop-down menu. This
allows you to view products grouped by category, status, last user, etc.

3.2.4 Duplicate product

 To duplicate the currently selected product on the Master Entry Sheet, press the Duplicate
Product button on the main toolbar. Alternatively, you can also select this option from the Edit menu.

Type a model number to identify the duplicated product. Optionally, you can also enter a dash code.
Each product must have a unique model number and dash code combination, and this information
cannot be changed once the product is created.

For example, you could only have one product in your database with a model number of "12345"
without using a dash code. Using dash codes, however, you could have multiple products with a model
number of "12345" accompanied by extra dash code information. For example, you could have "12345
: Red", "12345 : Blue", and "1234 : 001" all in the same database.

Speed-Quote will warn you if you try to give a duplicated product a model number and dash code that
already exists in the current database.

Once you have typed a unique model number (and optionally a dash code) for this product, click the
Duplicate Product button (or press the Enter key on your keyboard).

Duplicated products contain all the information of the original, with only the model number and dash
code being different. From this point, you can change any information unique to this product.
Duplication is a very handy feature if you want to create similar products.
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3.2.5 Delete product

 To delete the currently selected product from the Master Entry Sheet, click the Delete Product
from Speed-Quote button on the main toolbar.

Warning!  Since the Master Entry Sheet acts as the reference for all Walgreens products,
when you delete an item from the Master it is removed completely from Speed-Quote Walgreens
Edition! When you delete a product from the Master Sheet, it is deleted from ALL Walgreens quote
sheets as well!

You can also delete products by selecting Delete Products from the Edit menu. From the sub-menu
you can choose to delete the Current Product or Selected Products. If you choose to delete selected
products, a window will appear with a list of all available products. Checkmark all the products in the list
that you wish to delete, and click the Delete Selected Products button.

3.2.6 Product notes

 Notes can be appended to any product by clicking the Notes for current product button on the
main toolbar, or selecting Product Notes from the Format menu.

Notes are like post-it memos attached to your product. They are for your internal use only, and never
appear on any of the submitted quote sheets.

When a product has notes attached, a vertical bar will become visible on the right side of the quote
form. This sidebar will automatically expand and collapse to give you more room to see your quote
pages. Just move your mouse over the sidebar to make it expand, or back to the quote sheet to make
it collapse. If you want to keep the sidebar open all the time, click the Pin Sidebar Window button at
the top right of the sidebar.

Type whatever information you wish in the notes area. When the Add User Entry button is clicked the
user's name, date, and time will be appended to the notes. Click Delete Notes to remove all notes
attached to the current product.
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3.2.7 Setting defaults

What if you are using the same information on many products? For example, maybe your company or
export information will be the same for all products. You don't want to keep re-typing the same
information each time you create a new product.

Speed-Quote Walgreens Edition provides an easy way to set a piece of information as the default.
Default information will appear automatically on any product you create.

To set a default for any field, just click with the right mouse button on it. A popup menu will appear
allowing you to use, set, and clear defaults:

· Set Default: sets the default to the value currently in the field.
· Clear Default: removes the default set for the field.
· Use Default -> For Current Product: applies the current default to the field
· Use Default -> Apply to Selected Products: this advanced feature will let you paste the current

default value into selected products. A selection window will appear with a list of all available
products. Checkmark the products to which you want the default applied.

Special Tip! You can quickly tell when a field has been set from a default because the
background color will be blue.

Warning!  Be cautious with the Use Default -> Apply to Selected Products feature. This
function copies the default value into all the products you select, and will override any information
previously entered in that field.

3.2.8 Add decimal places

Speed-Quote sets the number of decimal places visible for numeric and currency fields based on the
requirements of the quote sheet. On the Master Entry Sheet, for example, the FOB cost field displays 2
decimal places of precision.

  If you need greater decimal place precision, click the Add decimal places for current product
button in the bottom right corner of the Speed-Quote screen. You can also do so by selecting Add
Decimal Places from the Format menu. From the sub-menu you can choose to add decimal places
for the Current Product or Selected Products. If you choose to add decimal places for selected
products, a window will appear with a list of all available products. Checkmark all the products in the list
that you wish to affect, and click the Add Decimals to Selected Products button.
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From the Add Decimal Places window, click the arrows to increase the number of decimal places used
for numeric and currency fields. Note that the number shown is not the amount of decimal places, but
rather the number of decimal places that will be added to those already displayed on the quote sheet.
So in the case of the costing fields on the Master Entry Sheet, adding 1 to the decimal places will allow
the selected product to display 3 decimal places of precision (the default 2 decimal places plus one
added).

As you can see, a product can never display less precision than the quote sheet was designed to
show. It should be a rare case that you require additional decimal precision, but this feature exists for
those instances.

3.3 Creating retailer products

With the Master Entry Sheet products created, you are now ready to start making Walgreens products!
You may be surprised to know that you have already done 99% of the work needed to create a retailer
product. Because the Master Entry Sheet acts as a reference, the information it contains will
automatically be transferred when you create a Walgreens product.

Warning!  Speed-Quote allows you to type whatever information you want in the form fields. It
is always your responsibility to ensure that the information you enter is correct, or your product will
not be accurate.

3.3.1 Selecting a retailer

To select a Walgreens sheet to quote, click on the Retailer drop-down menu in the upper left corner
of the main Speed-Quote screen (as shown below).

 

Slide the mouse pointer down the list and click on a sheet to select it. If a scroll bar appears on the
right side of the drop-down list, there are more retailer sheets available than can be displayed. Scroll
up and down the retailer list by clicking on the up/down arrows, or by dragging the scroll bar. If you
have a wheel on your mouse, it can also be used to scroll up and down the retailer list. Some retailer
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sheets are grouped, so clicking on an item in the list with a + symbol will expand to display all the
sheets available.

Special Tip! You can also move through the list using the up and down arrow keys on your
keyboard, and pressing the Enter key to select a sheet. You can also type the first letter of a retailer
name to jump to it in the list.

3.3.2 Creating a retail product

Click on the Product drop-down menu at the top of the main Speed-Quote screen (as shown below).

Products that are already created for this quote sheet are shown in blue, while products that have not
been created are gray. To create a new product, click on one of the gray products listed.

3.3.3 Deleting retail products

 To delete the currently selected retailer product, click the Delete Product button on the main
toolbar.

When you delete a Walgreens product, it is only deleted from the current sheet (unlike deleting from
the Master Entry Sheet which removes the product completely from Speed-Quote). When you delete a
Walgreens product, you can always create a product again for the sheet by selecting it from the
Product drop-down menu.

You can also delete products by selecting Delete Products from the Edit menu. From the sub-menu
you can choose to delete the Current Product or Selected Products. If you choose to delete selected
products, a window will appear with a list of all available products. Checkmark all the products in the list
that you wish to delete, and click the Delete Selected Products button.

3.3.4 Create multiple products

 To create multiple products click the Create Multiple Products button on the main toolbar.
Alternatively, you can also select this option from the Format menu.
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Checkmark all the products you would like to create. Click Select All to checkmark all the products in
the list, or Select None to clear the checkmark from all products. You can also checkmark a range of
products by selecting a first product, then holding the Shift key on the keyboard while clicking the last
product you wish to include.

Products colored gray have not been created for this Walgreens sheet. Products colored blue have
already been created.

Once you have checkmarked all the products, click the Create Selected Products button.

3.3.5 Entering retailer information

When a retailer product is created, the fields are filled using information from the Master Entry Sheet.

Whenever you create a retailer product, look for any blank fields and fill them as required. If a field
contains the same information for all your products you can set it to default.

Speed-Quote also allows you to type over any information on a product. If you type over information
that was transferred from the Master Entry Sheet, the background color will become yellow.

Warning!  Speed-Quote allows you to type whatever information you want in the form fields. It
is always your responsibility to ensure that the information you enter is correct, or your products will
not be accurate.

3.3.6 Calculating costs

Speed-Quote can automatically calculate pricing. In the example below, you'll notice that the FOB Cost
text is colored blue. This indicates that a calculation will happen when you change this value.
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Whenever you change a field with blue text, a calculation will happen when you press the Enter key or
when you exit the field (by pressing the Tab key, or using the mouse to select a different field). In this
example, if we type 8.99 as the First Cost and press the Enter key all the pricing will be re-calculated.

Warning!  We advise that you check all calculations manually to insure that the landed cost is
correct. Remember that Speed-Quote will not check the validity of the numbers you enter, so if the
rates or costing values are incorrect your pricing will be wrong. As always, it is your responsibility to
verify that all your product information is accurate.

3.3.7 Field coloration

The coloration of fields in Speed-Quote provide important information for working with products. You
should note that these colors do not appear when the product is printed or exported to electronic
formats (such as Excel or Adobe Acrobat PDF).
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  Blue text indicates that the field triggers a calculation.

  Purple text indicates that the field triggers a reverse calculation.

Special Tip! Calculations happen automatically while you work. Press the Enter key when
typing in a calculation or reverse calculation field to see an immediate calculation result (without
exiting the control).

  White is the normal background color for all fields.

  Red backgrounds mean that the fields are required by Walgreens, and you cannot
submit the product without filling them.

  Yellow backgrounds are a warning. A yellow field means that there is a difference
between the corresponding information on the Master Entry Sheet, or that the rates and loads set for
the retailer do not match the value currently entered on the product. Whenever you override
information that came from the Master, for example, you will see that the field turns yellow.

  Blue backgrounds mean that the values in the fields are being set by defaults.

3.3.8 Review multiple products

  To help verify products, select the Review Multiple Products button on the main toolbar.
Alternatively, you can also select this option from the Format menu. Products are also automatically
reviewed whenever you print or export products to electronic formats (such as Excel or Adobe Acrobat
PDF).

The review process looks to see if there are any products with potential issues that have never been
checked by a user.

The issues reviewed are as follows:
· Master information has been updated more recently than the retailer product. For example, if

you changed the Master dimensions for a product but never updated the retailer product to
match.

· Rate or load information for the retailer has been updated more recently than the product.
· Required fields are missing information, and therefore you cannot submit the quote to the

retailer.

Products with review issues appear in a sidebar list. The sidebar list automatically expands and
collapses to give you more room to see your quote pages. Just move your mouse over the sidebar to
make it expand, or back to the sheet to make it collapse. If you want to keep the sidebar list open all
the time, click the Pin Sidebar Window button at the top right of the sidebar.
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Products highlighted in yellow contain warnings, while products highlighted in red are missing required
information.

Click on a product in the review sidebar list to load it, and refer to the warning windows that appear for
further information.

It is important to understand that the review process will not warn you about products you have already
verified. The goal of review is to help you check your products, and to make you aware of changes that
might otherwise have gone unnoticed.

For example, if you load a product with rates that do not match those set for the retailer you will receive
a warning window. The warning window will give you the option to update the product with the retailer
rates, or leave the rates as they are for the product. Once you make a choice, the product is
considered to be reviewed by you and no further warnings will occur.

Another example would be to load a retail product and type over one of the fields with information from
the Master. The field will turn yellow to indicate that it differs from the Master, but the product will NOT
show up in reviews and you will NOT be warned the next time it loads. Since you chose to type over
the Master information, Speed-Quote assumes this was an intentional change – and therefore requires
no further review.

Special Tip!  Speed-Quote considers a product to be reviewed if a user created the
difference, or accepted a difference after being warned.

3.3.9 Required information missing

Some forms have required fields that must be filled.

When a product is missing required information, the page tab will be highlighted in red (as shown
below). In this case, we know that there is required information that needs to be filled on pages 1 and
3.

When a product is missing required information, a vertical bar will become visible on the right side of
the quote form. This sidebar will automatically expand and collapse to give you more room to see your
quote pages. Just move your mouse over the sidebar to make it expand, or back to the quote sheet to
make it collapse. If you want to keep the sidebar open all the time, click the Pin Sidebar Window
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button at the top right of the sidebar.

The sidebar will contain a Required Info tab listing all the fields that are missing required information.

Click on any of the blue field names listed to jump to that page and section of the form.

Special Tip!   Fields are designated as required in Speed-Quote at the request of Walgreens.

3.3.10 Update from master

  To refresh products with information from the Master Entry Sheet, click the Update from
Master button on the main toolbar. Alternatively, you can also select this option from the Format
menu.

When retailer products are first created, they are filled as much as possible with information from the
Master Entry Sheet. After creation, you are free to manually override any fields that were filled by the
Master. Update from Master allows you to re-fill the product with the information from the Master
Entry Sheet (which may have changed since the product was created).

For the example below, we will manually change the Contact to "David Stephenson" and the Fax to
"613-555-1212". The background color of these fields changes to yellow, indicating that the information
is now different from the Master Entry Sheet.

If we wanted to update the product with the information contained on the Master Entry Sheet, we can
do so by clicking the Update from Master button. As you can see below, our manual changes are
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replaced by the information from the Master. Since the Contact on the Master is "Aaron McCaffrey",
and the Fax is "613-749-6910", this is what the product now displays. The background color of these
fields is also changed to white, indicating that there is no conflict with the values on the Master.

Even though the Master Entry Sheet lists "amccaffrey@speed-quote.com" as the Email, even after
performing an Update from Master the  Email remains "support@apptastic.com". This is because the
Email is set to "support@apptastic.com" by default (indicated by the blue background color). If any
defaults have been set for the retailer sheet, these defaults override the information that comes from
the Master. The order of information flowing into a retailer product can be illustrated as follows:

There is another way you can update information from the Master without overwriting all your manual
changes. You can update a single field with Master information by clicking with the right mouse button
on it.

In the example above, the Contact is colored yellow indicating a difference from the Master. From the
right click popup menu, you can see that the Master Entry Sheet contains "Aaron McCaffrey" for this
field. Click the Use Master Value "Aaron McCaffrey" option to change "David Stephenson" to "Aaron
McCaffrey".

3.3.11 Set status

  To change the status of the current product, click on the Status button on the main
toolbar. Alternatively, click with the left or right mouse button on the status information at the bottom left
of the main window.

Status can can be set as follows:
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· Work In Progress – Information for the product can be changed.
· Locked - Prevents ANY changes to the product information (including updates to the rates or

defaults). This status can be used to inform other users that you do not want the product
information modified.

· Quoted  - Prevents ANY changes to the product information (including updates to the rates or
defaults). This status means that the product has been quoted to the retailer, and serves as a
record of the information at the time of submission.

Whenever product information is modified or the status changed, the time is stored. You can use this
information to see when the current product was changed.

You can also select Set Status from the Format menu. From the sub-menu you can choose to set
status for the Current Product or Selected Products. If you choose to set the status for selected
products, a window will appear with a list of all available products. Checkmark all the products in the list
for which you want to set the status, and click the Set Status for Selected Products button.

For your convenience, whenever you print or export electronic quotes for submission to your buyer the
status of all output products can be automatically set to quoted. Check the Set Status as Quoted box
on the print or export options window.

Special Tip! You will find the status settings particularly useful when multiple people are
sharing the same computer.

3.3.12 Retailer pictures

To change pictures on the retailer sheet, simply click on the picture box. A popup menu will appear
allowing you to Load Picture, or to Clear Picture.

Load Picture brings up a standard file requestor window. Speed-Quote can load pictures in BMP
(Bitmap) or JPG (Jpeg) formats. If the picture you are loading is extremely large, it can be re-sized to
save space and improve performance of the program (reducing load times for products). How pictures
are re-sized is controlled by the preferences settings.

Clear Picture will conceal the picture from the Master Sheet. This will make the picture box appear
blank.

If you have changed the retailer picture to be different from the Master, the picture box background will
be colored yellow. Just as the yellow coloration does for any field, this lets you know that the
information (in this case the picture) is different from the information on the Master Sheet. When this is
the case, the picture box popup menu will allow you to Load Picture or Use Master Picture.

Use Master Picture will restore the product using the picture from the Master Entry Sheet.
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3.3.13 Print products

 To print selected products, click the Print Products button on the main toolbar.

You will now be asked if the printed products are For Buyer or Internal Use. If the products are to be
submitted to the buyer, Speed-Quote will do the following checks:

1. Will assure that the submission format selected is acceptable for the retailer. Your Walgreens
buyer may only accept quotes in a specific format, and sending an improper format (for
example sending PDF instead of Excel) may result in rejection of your quotes.

2. Will perform a more rigorous review of the products being quoted, to insure that someone in
your organization has approved any changes.

3. Will give the option to automatically set the status of products to quoted.

Once you have selected For Buyer or Internal Use, the printing options window will appear (as shown
below). If you selected For Buyer, the Set Status as 'Quoted' option will be available. If you selected
Internal Use, the Set Status as 'Quoted' is not relevant and will be disabled.

You may select among the following options:

· Print Current Page - prints only the page currently selected on screen. For example, if you are
viewing page 2 of a 4 page quote, only page 2 will be printed for each selected product.

· Print All Pages - prints every page of the quote sheet for each selected product.
· Number of copies - prints duplicate quotes for each selected product.
· Set Status as 'Quoted' - will set the status of every product being printed to Quoted.
· Group Multiple Products  - this option is available for multi-line retailer sheets (meaning that

multiple products are printed on a single quote). In these special cases, you still see only one
product per quote on screen. When you print, however, you are able to group multiple products on
each quote.

· Print Pictures - select to print pictures.
· Print Revised Date - will add the revised date in fine print at the bottom of the quote.

Checkmark any listed report attachments that you wish to print (such as the Assortment Report).
Attachments available vary depending on the retailer sheet.
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Take note of the Intended Page Size versus the Current Printer Setting. If the retailer intends the
form to be printed on legal size paper, but the current printer is set to use letter size paper, the quotes
will not be in the correct format. You can change the paper type (as well as other printer options) by
selecting the Printer Setup button.

When you are finished setting options, click the Print button. A window will appear with a list of all
available products. Checkmark all the products in the list that you wish to print, and click the Print
Selected Products button.

Before printing, all the selected products are reviewed. Once the review is complete and all products
have been verified, the selected products are printed.

Special Tip! Speed-Quote has good backup features to protect your information - but you
never know when lightning, floods, hardware failure, theft, or other disaster might strike. A paper
copy gives you a permanent backup and allows you to re-enter information quickly should the need
ever arise.

3.3.13.1 Printer setup

Select Printer Setup from the File menu to change printer settings. Alternatively, a Printer Setup
button is available in the Print options window.

Printer setup will allow you to change properties such as the paper type, paper tray, print quality, etc.
The options available will vary based on the printer you are using.

3.3.13.2 Print blank quote

To print a blank quote sheet, select Print Blank Quote from the File menu. Alternatively, you can use
the Print Products button when no product is currently selected.

You may select among the following options:

· Print Current Page - prints only the page currently selected on screen. For example, if you are
viewing page 2 of a 4 page quote, only page 2 will be printed.

· Print All Pages - prints every page of the quote sheet.
· Number of copies - prints the blank quote sheet a specified number of times.

You can change the paper type (as well as other printer options) by selecting the Printer Setup button.

3.3.14 Export products

 To output selected products in electronic formats (suitable for attaching to e-mail), click the
Export Products button on the main toolbar.

You will now be asked if exported products are For Buyer or Internal Use. If the products are to be
submitted to the buyer, Speed-Quote will do the following checks:

1. Will assure that the submission format selected is acceptable for the retailer. Your Walgreens
buyer may only accept quotes in a specific format, and sending an improper format (for
example sending PDF instead of Excel) may result in rejection of your quotes.

2. Will perform a more rigorous review of the products being quoted, to insure that a user has
approved any changes.

3. Will give the option to automatically set the status of products to quoted.
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Once you have selected For Buyer or Internal Use, the export options window will appear (as shown
below). If you selected For Buyer, only formats supported by the retailer will be available and the Set
Status as 'Quoted' option will be enabled. If you selected Internal Use, all electronic formats will be
available and Set Status as 'Quoted' will be disabled.

Click on the tab for the electronic format you wish to use, and select among the following options:

· Set Status as 'Quoted' - will set the status of every product being exported to Quoted.
· Group Multiple Products  - this option is available for multi-line retailer sheets (meaning that

multiple products are exported on a single quote). In these special cases, you still see only one
product per quote on screen. When you export, however, you are able to group multiple products
on each quote.

· Include Pictures - select to export pictures on the quotes, but be aware that pictures will
significantly increase the size of files.

· Create Separate File - will make a new file for each product exported.

Checkmark any listed report attachments that you wish to include in the exported file (such as the
Assortment Report). Attachments available vary depending on the retailer sheet.

When you are finished setting options, click the Export button. From the Save window, select a
location on your hard drive where you can easily find the file. Type a name for the export file, and click
the Save button. A window will appear with a list of all available products. Checkmark all the products
in the list that you wish to export, and click the Output Selected Products button.

Before exporting, all the selected products are reviewed. Once the review is complete and all products
have been verified, the selected products are exported to file. Locate the file you just created, and
open it in the appropriate program (such as Microsoft Excel or Adobe Acrobat Reader) or send it as an
attachment to your buyer (using your preferred e-mail program).
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Warning!  Always check with your buyer to determine acceptable submission formats!

4 Find a product

 To quickly locate products, click the Find a Product button on the main toolbar. Alternatively,
you can also select this option from the Edit menu.

Type a model number, dash code, and/or product name and click the Find Product button (or press
the Enter key on your keyboard). If only one product matches the search criteria, it will be loaded
immediately. If more than one product matches the search criteria, the sidebar will open with a list (as
shown below). Click on a product in the find sidebar list to load it.

The sidebar list automatically expands and collapses to give you more room to see your quote pages.
Just move your mouse over the sidebar to make it expand, or back to the sheet to make it collapse. If
you want to keep the sidebar list open all the time, click the Pin Sidebar Window button at the top
right of the sidebar.

You can also enter partial information to locate a group of products. For example, if you enter a model
number of "12", all products beginning with those numbers will be found (for example "1234", "12a",
"12-99", etc). Similarly if you entered a product name of "bear", any product with "bear" in the name
would be found (ie. "Teddy Bear", "Funtime Family Bears", "Bear Christmas Ornament", etc).

The model number, dash code, and product name search fields also accept the * wildcard character.
Enter a * to indicate a placeholder for any text. For example, "*45" would search for any model number
ending in 45 (ie. "1245", "7ab45", etc). If you entered a model number of "9*2", this would search for
any model number beginning with a 9 and ending with a 2 (ie. "9552", "9abc2", 912", etc). As a final
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example, entering a product name of "*app*" would find products containing the letters "app" anywhere
within the name (ie. "Happy Monkey", "Apple Puzzle", "Action Hero Grappling Hook", etc).

Special Tip!  The Find a Product feature is valuable for creating subsets of products. Right
click on the find sidebar to create a batch file of the products listed (see Product Batch instructions
for more information).

5 Product batch

Products can be grouped by selecting Product Batch from the Edit menu. From the Product Batch
sub-menu there are 3 options: Load Batch, Clear Batch, and Create Batch.

Create Batch first requests a name for the collection of products. Type a name for the batch, and click
the Create Batch button (or press the Enter key).

A window will appear with a list of all available products. Checkmark all the products that you wish to
be included in the batch, and click the Add Selected Products to Batch button. From the Save Batch
File window, select a location on your hard drive where you can easily find the file. Type a name for the
batch file, and click the Save button. The newly created batch file will be saved, and it will also become
active and remain in effect until another batch file is created, loaded, or the current batch is cleared.

Load Batch displays a file requestor window to load a previously created batch file. Locate the desired
batch file on your hard disk, and click the Open button. The batch file will become active, and will
remain in effect until another batch file is created, loaded, or the current batch is cleared.

Clear Batch deactivates any currently loaded batch.

Warning!  Batch files hold a list of model numbers and dash codes for selected products, but
they do not contain any product data.

When the Product drop-down menu is sorted to Group by Batch, it is easy to work with all the
products identified in the batch. Batch files are a great way to organize and work with a subset of
products, and you can also e-mail batch files to your co-workers.

Special Tip!  Batch files can also be created using the Find a Product feature. Click with the
right mouse button on the find sidebar to create a batch file from the products listed (see Find a
Product instructions for more information).
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6 View master or retailer sheets

  To quickly jump to the Master Entry Sheet, click the View Master Sheet button. Alternatively,
you can also select this option from the View menu.

  To quickly jump to the currently loaded retailer sheet, click the View Retailer Sheet button.
Alternatively, you can also select this option from the View menu.

These options allow you to move easily between the Master Entry Sheet and the active retailer sheet.

7 Sort product list

The product drop-down list can be sorted in various ways. Click with the right mouse button on the
Products drop-down menu, or select the Sort Product List option from the View menu.

You can sort your products by model number or product name. You can also choose to group products
by status or by batch. Finally, you can arrange the list to show all the created or uncreated products at
the top of the list.

Special Tip!  The sorting format will affect all windows that list products for selection (review,
create multiple products, print, export, etc).

8 Show pictures

To show or hide pictures, click the Show Pictures option in the View menu.

When Show Pictures is checked, pictures will be visible on the quote sheet. When Show Pictures is
not checked, the picture box on the quote sheet will appear gray.
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9 Selecting recent sheets

Speed-Quote maintains a list of the last retailer sheets you've used in the View menu.

From the bottom of the View menu, you can select a recent sheet to load it. The list of recent sheets is
saved, so even after you exit they will appear the next time you run Speed-Quote.

10 Reports

The Reports menu will contain menu options for Retailer Reports (when a retailer sheet is active) or
Master Reports (when the Master Entry Sheet is active). The sub-menu will list any reports available
for the currently active sheet.

For example, with the Master Entry Sheet displayed we can select Reports -> Master Reports ->
Summary Report. From the Select Products for Report window, checkmark all the products you
wish included in the summary report and click the Generate Report button. A report preview window
will appear.

If the report has more than one page, you can move between the pages using the arrow buttons at the
top of the preview window. To print the report, click on the Printer button. To output the report to
Microsoft Excel, click on the Excel button.
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Special Tip!  Some reports (such as the assortment report) can be attached to printed or
exported products.

11 Profit calculator

  To activate the Speed-Quote profit calculator, click the Profit Calculator button on the main
toolbar. Alternatively, you can also select this option from the Tools menu.

The profit calculator is a handy tool when you need to work on your pricing. It includes a standard
calculator, a calculation history, and special features for determining FOB, gross margin, and required
ELC.

The profit calculator includes the following options:

· History - check this option to show or hide the calculator history. The history displays the
calculations you perform, allowing you to compare values or keep track of a long series of numbers.
To clear the displayed history, click the Clear Calculator History button.

· Decimal Places - click the arrows to change the number of decimal places used for calculations.

The profit calculator has 3 tabs along the top to select the mode of operation: Calculator (a standard
calculator), GM and FOB (to calculate gross margin or FOB), and GM and Retail (to calculate gross
margin or required ELC).

For example, click the GM and FOB tab at the top of the window (as shown below).

Type a factory cost and FOB cost. Each time you move to a new field the result is calculated (in this
case, Gross Margin %). To try different values (without switching fields), just type a number and press
the ENTER key on your keyboard. When you press ENTER, the new result is calculated and the
history display updated.

Special Tip!  The values in the calculator are never transferred to products. The profit
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calculator is simply a tool you can use to figure out your pricing. Once the costing is decided, you
must type the values into the appropriate fields on quote sheets.

12 Database management

  To use database management features to organize and protect your information, click the
Database Management button on the main toolbar. Alternatively, you can also select this option from
the Tools menu.

The Database Management window lists all the Speed-Quote databases. Click on a database listed to
popup a menu of applicable options.

From the popup menu, select what you want to do using the highlighted database:
· Select Database
· Save to File
· Rename
· Duplicate
· Delete
· Advanced Options

Two options do not apply to the highlighted database, but are always visible at the bottom of the menu:
Create New Database and Load Database. You can also access these two options by clicking on a
blank (white) area of the Database Management list.

· Create New Database
· Load Database
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12.1 Select database

Select Database activates the currently highlighted database from the Database Management
window.

This feature has the same effect as using the Select Database option from the File menu.

12.2 Save database to file

Save to File will create a single compressed file containing all the database elements. Compression
makes the file size much smaller, allowing it to be efficiently backed up or transferred.

By default, only the Master Entry Sheet product information is saved. To include all the retailer
products from this database, checkmark the Retailer Product Quotes option. Checkmark Pictures to
include product images in the saved file, but be aware that doing so greatly increases the file size.

In order to protect the saved database from unauthorized access, you can type a password to encrypt
the compressed file. Once you have selected all the save database options, click the OK button to
proceed.

Warning!  If you save a file using a password, make sure you remember it. Secure files can
only be opened with the password (exactly as typed, including any uppercase or lowercase
characters). Apptastic Software cannot recover files for which the password has been lost!

From the Save Database File window, select a location on your hard drive where you can easily find
the file. Type a name for the compressed database file, and click the Save button.

Special Tip!  We strongly advise that you backup your databases regularly to CD-ROM, DVD-
R, tape, or other removable media and store them offsite. In the case of an emergency (harddisk
crash, lightning, flood, fire, or theft), these backups will allow you to recover all your saved database
information.
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12.3 Rename database

Rename allows you to change the name of a selected database.

The Rename Database window lists all the databases. This list helps you avoid naming conflicts with
existing databases. In the example below, you could not rename to "Apptastic Toys" or "Fastrack
Learning Toys". If there is a naming conflict, the existing database listed will highlight in red and you will
be unable to proceed.

Type a unique name for the database and click the Rename Database button.

12.4 Duplicate database

Duplicate makes a copy of an existing database.

The Duplicate Database window lists all the databases. This list helps you avoid naming conflicts with
existing databases. In the example below, you could not create a duplicate database named "Apptastic
Toys" or "Fastrack Learning Toys". If there is a naming conflict, the existing database listed will
highlight in red and you will be unable to proceed.
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Checkmark Include retailer products in the duplicate database, otherwise the duplicate database
will only contain product information from the Master Entry Sheet.

Type a unique name for the duplicate database and click the Duplicate Database button.

Special Tip!  Some Speed-Quote users like to keep a separate database each year (so their
database only includes products for the current season). An easy way to clear out the retailer
products for last season (while preserving the Master Entry Sheet information) is to use the
Duplicate Database feature without checking the Include retailer products in the duplicate
database option.

12.5 Delete database

Delete will completely erase the selected database.

Click the Yes button to erase the database and remove it from Speed-Quote.

Special Tip!  You cannot delete a database that is currently in use.

Warning!  The delete database function will erase a database and everything it contains -
including the Master Entry Sheet information, pictures, and all retailer products! Be absolutely sure
before deleting!

12.6 Advanced database options

Advanced Options exist for expert Speed-Quote users, and are not generally required (unless
prompted by Apptastic Software technical support).

Advanced options include:

· Merge databases - combines the information from two or more databases.
· Repair database - corrects errors in database structures.

12.6.1 Merge databases

The Merge Databases feature allows you to combine the information for two or more databases
together.

To merge items from one or more databases into a single database, check all the databases that you
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would like to combine from the left column ("Merge From") and check the database that you would like
to merge this data into from the right column ("Merge Into").

There are three options for merging data:

· Do not overwrite any existing products - will only add items that do not already exist in the
database to be merged into.

· Add new products and latest revisions - will add items that do not already exist and will replace
items with older revision dates.

· Overwrite all products - will add items that do not already exist and will replace any items in the
Merge Into database, regardless of which item is more recent. This option is not recommended
unless you are absolutely sure you understand why you chose this option instead of the other two.

Merge all quotes option can be checked if you wish to include all the information from quotes. If you
do not check this option, only the information on the Master Entry Sheet will be merged. Please note
that merging information for all quote sheets can be a time consuming process (depending on the size
of your databases and the speed of your computer).

Under normal circumstances you should use the Add new products and latest revisions option for
merging. Once you have selected the desired merge option, click the MERGE button to proceed.

Special Tip!  Please note that if you select more then one Merge From database that they will
be processed in alphabetical order.
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12.6.2 Repair database

Repair Database attempts to correct certain errors in database tables. Depending on the database
error reported, you may be asked to perform this function by an Apptastic Software support technician.

Warning!  Repair Database should only be performed when prompted by Apptastic Software
technical support. Using this feature incorrectly may cause problems in your database!

12.7 Create database

Create New Database makes a blank Speed-Quote database.

The Create New Database window lists all the databases. This list helps you avoid naming conflicts
with existing databases. In the example below, you could not create a new database named "Apptastic
Toys" or "Fastrack Learning Toys". If there is a naming conflict, the existing database listed will
highlight in red and you will be unable to proceed.

Type a unique name for the new database and click the Create Database button.

12.8 Load database from file

Load Database File imports a database from a compressed Speed-Quote file. The database file to
load must be in Speed-Quote .SQZ format (created using the Save to File feature).

From the Load Database File window, select a compressed database file (.sqz) from your hard drive
and click the Open button.

If the database being loaded already exists, the Name Database window will appear. This list helps
you avoid naming conflicts with existing databases. In the example below, you could not load a
database named "Apptastic Toys" or "Fastrack Learning Toys". If there is a naming conflict, the
existing database listed will highlight in red and you will be unable to proceed.
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Type a unique name for the database and click the Name Database button.

13 Updating

 To update Speed-Quote, insure that your computer is connected to the internet and click the
Update from Internet button on the main toolbar. Alternatively, you can also select this option from the
Tools menu.

Warning! It is very important to update Speed-Quote Walgreens Edition from the internet on a
regular basis. New versions of the Walgreens quote forms may be released, rates may change, and
the Speed-Quote software is updated periodically. By doing internet updates you will insure that your
copy of Speed-Quote always has the latest quote forms, software, and rates.

The update window will indicate the progress of the file downloads. Please be patient during the update
process, as this may take several minutes (depending on the speed of your internet connection and the
number of files being downloaded).

Speed-Quote will remind you to update periodically when you run the program. You can control the
interval of this reminder with the Internet Settings option from the Tools menu (or using the
Preferences window under the Internet Updates tab).

Internet connection options (such as proxy server, http, and ftp) can be set with the Internet Settings
option from the Tools menu (or using the Preferences window under the Internet Updates tab).

14 Preferences

To change Speed-Quote preferences, select Preferences from the File menu.

The Preferences window has several tabs that may be visible.
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Click on a tab to see the following:

· Sheet Options - allows setting of picture, date, and default reminder options for quote sheets.
· Internet Updates - settings for connecting to the internet for Speed-Quote updates.
· Auto-Backup - settings for backing up the current database on exit of Speed-Quote.

14.1 Sheet options

The Sheet Options tab of the Preferences window includes 3 groups of options: Picture Resize, Date
Display, and Automatic Defaults.

Picture Resize gives you control over how Speed-Quote manages images on quote sheets.

Very high resolution pictures can take up a lot of hard drive space, and slow the performance of
Speed-Quote. Set the Maximum Picture Size to determine the largest pixel dimensions allowed
before taking action. The default setting of 1200 pixels provides a good compromise between printed
image quality and performance.

The action performed when a picture exceeds the maximum size is determined by the following
setting:

· Ask to resize - as pictures that exceed the maximum size are loaded or saved, a window will
appear asking if you would like to resize them (to fit within the maximum dimensions set).

· Never resize my pictures - ignores the maximum picture size settings, and allows the use of
images of any dimension. You should be aware, however, that using extremely large pictures will
greatly increase the hard drive space used and decrease the performance of Speed-Quote.

· Always resize my pictures - as pictures are loaded they are automatically resized to fit within the
maximum dimensions.

If you connect to a Speed-Quote network server, pictures are downloaded to your local machine as you
work to speed performance. Pictures downloaded from the network server are considered "cached". If
you have limited hard drive space on your local machine, you can uncheck the Cache Pictures option
(to prevent downloading of the images) or delete cached pictures (to remove all the local images
from your hard drive). You should be aware, however, that turning off picture caching will decrease
Speed-Quote performance and increase network traffic.

Date Display controls how dates appear on quote sheets.
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By default, Speed-Quote uses a date format such as 1-Jan-05 1:30:22 PM. If you prefer using regional
date formatting (controlled by your Microsoft Windows date settings), select the Use Regional Date
Format option.

Warning! Due to the requirements of retailer quote forms, Speed-Quote does not support non-
western date formats (for example, the Chinese calendar).

When you type the same information repeatedly into a control, you will be prompted if you would like to
set a default. For example, if you type the brand name "Apptastic" on the Master Entry Sheet more
than the number of times set in Automatic Defaults (in the case below, 4 times) you will be prompted
to set a default. This feature helps reduce the amount you need to type in products by alerting you to
instances where setting a default is beneficial.

Set the number for the Automatic Defaults reminder to whatever you consider appropriate. If you wish
to disable Automatic Defaults reminders entirely, set the number to zero.

14.2 Internet update settings

The Internet Updates tab of the Preferences window provides options for connecting to the internet.
Speed-Quote must connect to the internet in order to update with the latest quote forms, software, and
rates for Walgreens.
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Update Type is set to use HTTP by default. If you are having problems connecting to the Speed-Quote
update site, try changing to FTP type.

Speed-Quote Walgreens Edition will periodically remind you to update when you first run the program.
The Update Reminder setting determines the number of days between such reminders.

Depending on your connection, you may require proxy server information in order to access the
internet. Please see your system administrator for proxy server settings.

Warning! It is very important to update Speed-Quote Walgreens Edition from the internet on a
regular basis. New versions of the Walgreens quote forms may be released, rates may change, and
the Speed-Quote software is updated periodically. By doing internet updates you will insure that your
copy of Speed-Quote always has the latest quote forms, software, and rates.

14.3 Auto-Backup

The Auto-Backup tab of the Preferences window provides options for making automatic backups of
your databases when closing Speed-Quote (refer to Exiting for more information).
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Check Auto backup when closing if you want Speed-Quote to automatically take a backup of the
current database when closing the program.

If the Backup location is left blank, backups will be stored in a folder on the desktop. Otherwise, you
can specify a specific directory to store the backup files.

Check Backup pictures if you wish item pictures to be saved in the backups, but be aware that this
can consume considerably more disk space depending on the size and number of pictures.

Number of backups to keep indicates the number of generations of backups to store for a given
database. So in the example above, backups of the database from the last 3 times you exited Speed-
Quote will be saved (older backups will be overwritten).

15 Session information

  To view information about the current database, user, and active sheet, select the Session
Information option from the Help menu. Alternatively, you can click the Session Information button at
the bottom right of the main window.

Session information lists:
· Database name (and the number of products it contains)
· User name
· Current sheet information (including company, sheet name, file name, version, and file date).

Special Tip!  Session information is very useful for determining when a Walgreens sheet was
last updated.

16 Exiting

To exit Speed-Quote, select Exit from the File menu. Alternatively, click the X icon in the top right
corner of the window (as standard for all Microsoft Windows applications).

On exit you will be presented with the option to backup the current database (as shown below). Select
the Backup Database button to perform a backup, or select Exit to leave the program without backing
up the current database.
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Speed-Quote will not offer to perform a backup if there was an error (to prevent saving any errors into
your backup databases). There is no risk to performing backups on exit, and we suggest that you do
so routinely.

A compressed backup of the database will be made in the folder specified by the Auto-Backup
preferences.

Special Tip!  We strongly advise that you backup your databases regularly to CD-ROM, DVD-
R, tape, or other removable media and store them offsite. In the case of an emergency (hard drive
crash, lightning, flood, fire, or theft), these backups will allow you to recover your saved database
information.

17 End User License Agreement

IMPORTANT – READ CAREFULLY: BY CLICKING THE ACCEPTANCE BUTTON, DOWNLOADING,
INSTALLING OR OTHERWISE USING THIS SOFTWARE, YOU ARE CONSENTING TO BE BOUND BY
THESE TERMS AND CONDITIONS AND ARE BECOMING A PARTY TO THIS AGREEMENT.  IF YOU
DO NOT AGREE TO ALL OF THE TERMS AND CONDITIONS OF THIS AGREEMENT, THE BUTTON
INDICATING NON-ACCEPTANCE MUST BE SELECTED AND YOU MUST NOT INSTALL OR
OTHERWISE USE THIS SOFTWARE.

This End-user License Agreement is a legal agreement between you (either an individual or an entity that you
represent), and Apptastic Software Inc. ("Licensor") regarding the use of the Licensor's software entitled
"SPEED-QUOTE" (individually or collectively the "Software").

1. GRANT OF LICENSE

1.1 Licensor grants you a non-exclusive and non-transferable license to reproduce and use for personal or
internal business purposes the executable code version of the Software, provided any copy must contain
all of the original proprietary notices.

1.2 If your Software does not require a security key device to function, you are authorized to install and use
two (2) copies of the Software for each license purchased. However, you may make one (1) copy of the
Software into any machine-readable or printed form, for backup purposes in support of your use of the
Software.
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1.3 You are not allowed to lend or give your security key to any other party.

2. RESTRICTIONS

2.1 Except as otherwise expressly permitted in this Agreement, you may not, without the express written
consent of Licensor, a) use, disclose, copy, modify, permit the concurrent use of or distribute the
Software (electronically or otherwise) or any copy, adaptation, transcription of merged portion thereof;
b) modify or create any derivative works of the Software or documentation, including translation; c)
reverse engineer, decompile, disassemble or otherwise attempt to obtain or derive the source code of the
Software or any portion thereof; d) remove or alter any designation of marks, copyright or other
proprietary notices, legends, symbols or labels on the Software; or e) sell, rent, lease or permit third
parties to use the Software or otherwise transfer rights to the Software.  Your breach of the foregoing
will result in the automatic termination of the license granted hereunder.

3. TERM & TERMINATION

3.1 The term of this Agreement shall commence upon receipt or download of the Software and shall remain
in effect for a one (1) year period (the "Term"), unless terminated earlier in accordance with this
Agreement.  This Term may be renewed yearly upon payment of the maintenance fees.

3.2 You may terminate this Agreement at any time by destroying the Software together with all copies in
any form.  This Agreement may also be terminated without notice to you if you fail to comply with any
terms or conditions of this Agreement.  You agree upon such termination to a) cease using the Software
and related materials, b) destroy the Software and related materials together with all copies in any form,
and c) within five (5) days thereafter provide Licensor with a written confirmation that you have
complied with the foregoing.  Termination shall not restrict Licensor of any recourses available to it at
law or otherwise, nor shall it discharge you of your obligation to the license fees and other costs payable
to the date of termination, if applicable.

4. FEES

4.1 You shall pay the license fees, in accordance with the terms and conditions specified by Licensor, which
are subject to modification at any time without prior notice, to be granted the rights hereunder for the
Term of this Agreement.  Upon the expiration of the Term, you shall pay to Licensor the maintenance
fees, as specified by Licensor, in order to renew this license and obtain the most current version of the
Software.  You are responsible for the payment of any and all applicable taxes.

5. SUPPORT

5.1 Licensor shall reasonably support the Software but only for the most current version of the Software
issued yearly.

6. INTELLECTUAL PROPERTY RIGHTS

6.1 Title, ownership rights and intellectual property rights in the Software shall remain with Licensor and/or
of their respective owners.  You acknowledge such ownership in intellectual property rights and will not
take any action to jeopardize, limit or interfere in any manner with Licensor's ownership or rights with
respect to the Software.  The Software is protected by copyright and other intellectual property laws and
by international treaties.  Title and related rights in the content, such as the quote sheets, accessed
through the Software is the property of Licensor or of the applicable content owner and is protected by
applicable law.  The license granted under this Agreement gives you no rights to such content but only a
right of limited use.  You must keep this Software free and clear of all claims, liens and encumbrances.
You acknowledge that the Software comprises valuable property information of Licensor or of its
respective owners and warrants that the Software will not be disclosed to a third party without the
express written consent of Licensor.
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7. LIMITED WARRANTY

7.1 LICENSOR WARRANTS THAT, FOR A PERIOD OF SIXTY (60) DAYS FROM THE DATE OF
RECEIPT OF THIS SOFTWARE, THE SOFTWARE WILL PERFORM SUBSTANTIALLY, UNDER
NORMAL USE, IN ACCORDANCE WITH ITS PRODUCT SPECIFICATION AS MENTIONED IN
THE DOCUMENTATION ACCOMPANYING THE SOFTWARE AND THAT THE CD-ROMS ON
WHICH THE SOFTWARE ARE RECORDED, IF APPLICABLE, WILL BE FREE FROM DEFECT
IN MATERIALS AND WORKMANSHIP.  THE FOREGOING WARRANTY SHALL BE NULL
AND VOID AND OF NO FORCE AND EFFECT IF THE SOFTWARE FAILS TO PERFORM AS A
RESULT OF ACCIDENT, NEGLECT OR MISUSE, USER ERROR, ELECTRICAL POWER
DAMAGE, OR IN THE EVENT THAT ALL OR ANY PART OF THE SOFTWARE IS INSTALLED
IMPROPERLY OR USED WITH ANY OPERATING SYSTEM FOR WHICH THE SOFTWARE IS
NOT DESIGNED, OR IF THE SOFTWARE IS ALTERED OR MODIFIED OR IS INCORRECTLY
INTEGRATED, MERGED OR EMBEDDED WITH OTHER SOFTWARE BY YOU OR ANY
THIRD PARTY.  FURTHERMORE, THE CONTENT OF THE SOFTWARE INCLUDING THE
QUOTE SHEETS IS SUBJECT TO MODIFICATION AND CAN ALSO BE WITHDRAWN FROM
THE SOFTWARE AT ANY TIME.

7.2 YOU ACKNOWLEDGE THAT LICENSOR'S SOLE OBLIGATION AND LIABILITY AND YOUR
SOLE AND EXCLUSIVE REMEDY FOR BREACH OF THE EXPRESS WARRANTY UNDER 7.1,
SHALL BE THE REPLACEMENT OR REPAIR OF ANY SOFTWARE AND/OR CD-ROM(S) NOT
MEETING LICENSOR'S LIMITED WARRANTY PROVIDED THAT LICENSOR RECEIVES,
DURING THE APPLICABLE WARRANTY PERIOD OF SIXTY (60) DAYS, WRITTEN NOTICE
OF A DEFECT OR OTHER PROBLEM.  YOU MUST RETURN THE DEFECTIVE CD-ROM(S) TO
THE LICENSOR POSTAGE PREPAID.  YOU MUST EITHER INSURE THE DEFECTIVE CD-
ROM(S) BEING RETURNED OR ASSUME THE RISK OF LOSS OR DAMAGE IN TRANSIT.
ANY CLAIM UNDER THE ABOVE WARRANTY MUST INCLUDE A PROOF OF PURCHASE
SUCH AS A COPY OF THE INVOICE.

7.3 THE FOREGOING LIMITED WARRANTIES ARE IN LIEU OF ALL OTHER WARRANTIES AND
CONDITIONS, EXPRESS OR IMPLIED, AND CONSTITUTE THE SOLE AND EXCLUSIVE
WARRANTIES OF YOU WITH RESPECT TO THE SOFTWARE.  EXCEPT FOR THE EXPRESS
LIMITED WARRANTIES SET FORTH IN SECTIONS 7.1 AND 7.2 LICENSOR SPECIFICALLY
DISCLAIMS, AND YOU RELEASE AND WAIVE, ALL WARRANTIES OF ANY KIND, EXPRESS
OR IMPLIED, INCLUDING WITHOUT LIMITATION, ANY IMPLIED WARRANTIES ARISING
UNDER STATUTE OR OTHERWISE IN LAW OR FROM A COURSE OF DEALING, COURSE OF
PERFORMANCE OR USAGE OF TRADE.  WITHOUT LIMITING THE GENERALITY OF THE
FOREGOING, LICENSOR DOES NOT WARRANT THAT THE SOFTWARE AND ITS CONTENT
INCLUDING THE QUOTE SHEETS ARE ACCURATE OR WILL MEET YOUR
REQUIREMENTS, WILL OPERATE IN ANY COMBINATION THAT MAY BE SELECTED FOR
USE BY YOU OR IN COMBINATION WITH OTHER SOFTWARE, OR WILL OPERATE
UNINTERRUPTED OR ERROR FREE.  FURTHERMORE, LICENSOR DOES NOT WARRANT
THAT ALL SOFTWARE ERRORS, DEFECTS OR INEFFICIENCY WILL BE CORRECTED, NOR
DOES LICENSOR ASSUME ANY LIABILITY FOR FAILURE TO PROVIDE SUPPORT
SERVICES AND TO CORRECT ANY SUCH ERROR, DEFECTS OR INEFFICIENCY.  LICENSOR
MAKES NO WARRANTY, AND YOU ASSUME THE ENTIRE RISK, AS TO THE INTEGRITY OF
ANY DATA AND THE RESULTS, CALCULATIONS, CAPABILITIES, SUITABILITY, USE OR
PERFORMANCE OF THE SOFTWARE.  IN NO EVENT SHALL LICENSOR BE LIABLE TO YOU
FOR ANY DAMAGES RESULTING FROM OR RELATED TO THE USE OR PERFORMANCE OF
THE SOFTWARE.  LICENSOR DOES NOT WARRANT THAT THE SOFTWARE OR USE OF
THE SOFTWARE DOES NOT INFRINGE ANY PATENTS, COPYRIGHTS, TRADE SECRETS OR
OTHER PROPRIETARY RIGHTS OF ANY THIRD PARTY.

8. LIMITATION OF LIABILITY

8.1 IT IS UNDERSTOOD AND AGREED THAT LICENSOR'S ENTIRE LIABILITY UNDER ANY
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PROVISION OF THIS AGREEMENT FOR ANY DAMAGES SUFFERED BY YOU SHALL BE
LIMITED TO DIRECT DAMAGES ONLY AND SHALL NOT EXCEED THE AMOUNT
ACTUALLY PAID TO LICENSOR BY YOU FOR THE SOFTWARE OR $1000 (US$),
WHICHEVER IS LESS. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN
NO EVENT WILL LICENSOR BE LIABLE FOR ANY DAMAGES OF ANY KIND
WHATSOEVER, INCLUDING INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR
EXEMPLARY DAMAGES ARISING OUT OF THE USE, SUPPLY OR INABILITY TO USE THE
SOFTWARE OR RELATED MATERIAL, INCLUDING, WITHOUT LIMITATION, DELAYS OR
PARTIAL PERFORMANCE, DAMAGES FOR LOSS OF PROFITS OR OF GOODWILL,
BUSINESS INTERRUPTION, WORK STOPPAGE, COMPUTER FAILURE OR MALFUNCTION,
LOSS OF INFORMATION OR DATA, INACCURACY OF THE SOFTWARE AND ITS CONTENT
OR ANY OTHER PECUNIARY LOSS WHETHER BASED IN CONTRACT, DELICT, TORT OR
OTHER LIABILITY TO PROVIDE DAMAGES, INDEMNIFICATION OR ANY OTHER REMEDY,
EVEN IF THE LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY THEREOF.

9. GENERAL

9.1 You hereby authorize us to enter your premises in order to inspect the Software in any reasonable
manner during regular business hours to verify your compliance with the terms hereof.

9.2 If any of the provisions of this Agreement are found to be illegal, invalid or unenforceable, such
provision shall be severed from this Agreement and this Agreement shall not be rendered inoperative
but the remaining provisions thereof shall continue in full force and effect.

9.3 Licensor may assign at any time this Agreement and its rights and obligations under this Agreement
without your consent or the consent of any persons you represent.

9.4 This Agreement and the content of the Software are subject to change by Licensor without notice.

9.5 This Agreement shall be governed and interpreted in accordance with the laws in force in the Province
of Ontario, without regard to conflicts of law provision therein.  Each of the parties hereto irrevocably
attorns to the jurisdiction of the courts of the Province of Ontario and further agrees to commence any
litigation which may arise hereunder in the courts located in the judicial district of Ottawa-Carlton,
province of Ontario.

10. CONTACT INFORMATION

Should you have any questions concerning this Agreement or if you desire to contact Licensor for any
reason, please do so at: www.speed-quote.com


